Ciber Geek > Wordpress > Plugins peligrosos

Plugins peligrosos

Un buen recaudo a tomar antes de instalar un plugin en Wordpress y cualquier otro CMS

Una pequeña y muy simple recomendación antes e instalar un plugin o theme en WordPress y otros CMSs, es tan simple que todo lo que tenemos que hacer en buscar en Google.

plugins bug

Antes de instalar un plugin vale la pena hacer un par de búsquedas en Google para ver si encontramos algo sospechoso, como pueden ser resultados sobre vulnerabilidades del mismo o ejecución de software malicioso.

Lo recomendable para realizar estas búsquedas es utilizar términos en ingles como “bug”, “exploit”, “vulnerability”, de modo que una búsqueda podría ser “timthumb vulnerability”, esta no es un ejemplo al azar, sino la razón por la cual deben ser precavidos al instalar plugins, aun cuando esté en el repositorio oficial de WordPress.

No solo plugins

Muchas veces las plantillas también utilizan plugins u otros scripts que pueden ser vulnerables, así que deberían tomar la misma precaución. Nuevamente, timthumb es un ejemplo de esto, ya que se encontraba en muchas plantillas para generar imágenes en miniatura (thumb)

Deje su comentario